the update interval of nexus has elapsed or updates are forced

resolution will not be reattempted until the update interval of nexus has elapsed or updates are forced

今天在使用Maven打包项目时,遇到了上述的错误,后来也尝试了很多种办法都没有解决。例如:将Maven仓库中的jar全部删除,在重新更新Maven。后来发现Maven的打包日志中有指向其它项目的依赖,就是其它项目的依赖有问题,才是这个问题导致的主要原因。

个人中心
今日签到
有新消息 消息中心
有新私信 私信列表
搜索